Category: Exchange

Impersonating in Exchange 2007/2010

I have to start saying I haven’t got any hands-on experience with Exchange 2013 But to Impersonate in previous versions of MS Exchange following steps needs to be taken. Create an user in your AD, that you will grant the Impersonation rights. Once created follow the procedure bellow, finalize by restarting Information Store service (remember this has wide impact) In this example I have created a user called impersonator in our Fullname of example user is : ImpersonatorLearn More

Impersonating in Exchange 2007/2010

  I have to start saying I haven’t got any hands-on experience with Exchange 2013 But to Impersonate in previous versions of MS Exchange following steps needs to be taken. Create an user in your AD, that you will grant the Impersonation rights. Once created follow the procedure bellow, finalize by restarting Information Store service (remember this has wide impact) In this example I have created a user called impersonator in our Fullname of example user isLearn More

Outlook WebApp dosnt work after update

We have now on 2 occasions experienced that our Exchange 2010 servers won’t start correct after Windows Update and Rollup packs (RU) Today, when we meet our Exchange server’s hung at 8 of 13 updates, after 30minutes when no progress was seen, we decided to “cut” the servers. Afterwards the rest of the patches installed flawless, BUT our OWA didn’t work it just came with this message Couldn’t find a base theme (folder name=base) WhatLearn More

Opening OAB in Outlook or Outlook Web App – generates an error

Here is the problem: When your users is trying to send a mail, by pressing To: within a new mail they either sees a blank screen (Outlook) or an error in Outlook Web App saying: Exception Exception type: System.NullReferenceException Exception message: Object reference not set to an instance of an object. This is the solution i used to fix it: Open ADSIEDIT from any Windows server 2008 or above Connect to Configuration and go toLearn More

Setting up OAB correct in Exchange 2010

There tend to be some mistakes when people try to set up OfflineAddressbook correctly in Exchange 2010, either people see’s on error (0x8004010f) or it just hangs when connecting and never get in going (times out). Well there are 2 different causes to this obviously, if we take error 1 first, this is caused by a misconfig somewhere either in the way you try to distribute your OAB or in the URL’s you use. BothLearn More

© 2019: Noervig's notes | Easy Theme by: D5 Creation | Powered by: WordPress